Bamboo builds stuck

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bamboo builds stuck

ivangsa
Hi Matt

it looks like the builds are getting hanged at same point

---
20-Jul-2014 23:07:41      [exec] [INFO] ---
webtest-maven-plugin:1.0.0:test (webtest-test) @
appfuse-modular-struts-archetype-web ---
20-Jul-2014 23:07:41      [exec] [INFO] Executing
/opt/j2ee/domains/appfuse.org/builds/webapps/atlassian-bamboo/data/atlassian-bamboo-5.4.1/xml-data/build-dir/APF-TRUNK-JOB1/archetypes/appfuse-modular-struts/target/appfuse-modular-struts-archetype/web/src/test/resources/web-tests.xml
20-Jul-2014 23:07:42      [exec]
20-Jul-2014 23:07:42      [exec] Login:
20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] Jul 20,
2014 11:07:43 PM org.apache.jasper.compiler.TldLocationsCache
tldScanJar
20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] INFO:
At least one JAR was scanned for TLDs yet contained no TLDs. Enable
debug logging for this logger for a complete list of JARs that were
scanned but no TLDs were found in them. Skipping unneeded JARs during
scanning can improve startup time and JSP compilation time.
---
Reply | Threaded
Open this post in threaded view
|

Re: Bamboo builds stuck

mraible
Administrator
Thanks for the heads up.

Looking into this now...


On Jul 21, 2014, at 1:34 AM, Ivan Garcia Sainz-Aja <[hidden email]> wrote:

> Hi Matt
>
> it looks like the builds are getting hanged at same point
>
> ---
> 20-Jul-2014 23:07:41      [exec] [INFO] ---
> webtest-maven-plugin:1.0.0:test (webtest-test) @
> appfuse-modular-struts-archetype-web ---
> 20-Jul-2014 23:07:41      [exec] [INFO] Executing
> /opt/j2ee/domains/appfuse.org/builds/webapps/atlassian-bamboo/data/atlassian-bamboo-5.4.1/xml-data/build-dir/APF-TRUNK-JOB1/archetypes/appfuse-modular-struts/target/appfuse-modular-struts-archetype/web/src/test/resources/web-tests.xml
> 20-Jul-2014 23:07:42      [exec]
> 20-Jul-2014 23:07:42      [exec] Login:
> 20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] Jul 20,
> 2014 11:07:43 PM org.apache.jasper.compiler.TldLocationsCache
> tldScanJar
> 20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] INFO:
> At least one JAR was scanned for TLDs yet contained no TLDs. Enable
> debug logging for this logger for a complete list of JARs that were
> scanned but no TLDs were found in them. Skipping unneeded JARs during
> scanning can improve startup time and JSP compilation time.
> ---

Reply | Threaded
Open this post in threaded view
|

Re: Bamboo builds stuck

mraible
Administrator
In reply to this post by ivangsa
This should be fixed by the following commit:

https://github.com/appfuse/appfuse/commit/ad81aa374c176b4df82eb8bab4c47da03068ff98

On Jul 21, 2014, at 1:34 AM, Ivan Garcia Sainz-Aja <[hidden email]> wrote:

> Hi Matt
>
> it looks like the builds are getting hanged at same point
>
> ---
> 20-Jul-2014 23:07:41      [exec] [INFO] ---
> webtest-maven-plugin:1.0.0:test (webtest-test) @
> appfuse-modular-struts-archetype-web ---
> 20-Jul-2014 23:07:41      [exec] [INFO] Executing
> /opt/j2ee/domains/appfuse.org/builds/webapps/atlassian-bamboo/data/atlassian-bamboo-5.4.1/xml-data/build-dir/APF-TRUNK-JOB1/archetypes/appfuse-modular-struts/target/appfuse-modular-struts-archetype/web/src/test/resources/web-tests.xml
> 20-Jul-2014 23:07:42      [exec]
> 20-Jul-2014 23:07:42      [exec] Login:
> 20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] Jul 20,
> 2014 11:07:43 PM org.apache.jasper.compiler.TldLocationsCache
> tldScanJar
> 20-Jul-2014 23:07:43      [exec] [INFO] [talledLocalContainer] INFO:
> At least one JAR was scanned for TLDs yet contained no TLDs. Enable
> debug logging for this logger for a complete list of JARs that were
> scanned but no TLDs were found in them. Skipping unneeded JARs during
> scanning can improve startup time and JSP compilation time.
> ---